<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Video/Site du Jour 12/02 | WGOW-AM</title><link rel='dns-prefetch' href='//www.wgowam.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.wgowam.com/2016/12/02/videosite-du-jour-1202/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wgowam.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.wgowam.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.wgowam.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.wgowam.com/wp-content/uploads/sites/74/headway/cache/general-f04114b.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.wgowam.com/wp-content/uploads/sites/74/headway/cache/layout-single-9572c79.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.wgowam.com/wp-content/uploads/sites/74/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.wgowam.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.wgowam.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.wgowam.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.wgowam.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.wgowam.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.wgowam.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.wgowam.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.wgowam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/uploads/sites/74/headway/cache/block-dynamic-js-layout-single-fc8da11.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/uploads/sites/74/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.wgowam.com","site_id":"74","tz":"America\/New_York","tz_offset":"-5","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10480","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"74","callsign":"","mount_name":"WGOWAM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10480/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.wgowam.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.wgowam.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WGOW.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WGOW.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WGOW.AM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WGOW.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WGOW.AM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WGOW.AM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WGOW.AM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WGOW.AM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WGOW.AM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WGOW.AM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WGOW.AM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WGOW.AM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WGOW.AM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WGOW.AM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WGOW.AM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WGOW.AM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WGOW.AM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wgow-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-WPR55Z');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="WGOW-AM &raquo; Feed" href="http://www.wgowam.com/feed/" />
<link rel='shortlink' href='http://www.wgowam.com/?p=567297' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.wgowam.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.wgowam.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.wgowam.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'WGOWAM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  NewsTalk', 'Market  Chattanooga TN', 'Temporary Live Sites']);
      googletag.pubads().setTargeting('cms-ptitle', 'Video/Site du Jour 12/02');
      googletag.pubads().setTargeting('cms-pcat', ['Blog  Video du Jour', 'Blogs', 'Website du Jour']);
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WGOW-AM"/>
  <meta property="og:title" content="Video/Site du Jour 12/02"/>
  <meta property="og:url" content="http://www.wgowam.com/2016/12/02/videosite-du-jour-1202/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Video du Jour: Half-hour compilation of the fires around the Smokies:





Website du Jour: A**hole store - https://optimizing-relationships.myshopify.com/"/>
  <meta property="og:image" content="http://www.wgowam.com/wp-content/uploads/sites/74/2016/12/WDJ_GENERIC.jpg"/>
  <meta property="article:published_time" content="2016-12-02T09:23:35+00:00"/>
  <meta property="article:modified_time" content="2016-12-02T09:23:35+00:00" />
  <meta property="og:updated_time" content="2016-12-02T09:23:35+00:00" />
  <meta property="article:section" content="Blog - Video du Jour"/>
  <meta property="article:section" content="Blogs"/>
  <meta property="article:section" content="Website du Jour"/>
  <meta property="article:author" content="facebook.com/abbysummers"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Video/Site du Jour 12/02"/>
  <meta itemprop="description" content="Video du Jour: Half-hour compilation of the fires around the Smokies:





Website du Jour: A**hole store - https://optimizing-relationships.myshopify.com/"/>
  <meta itemprop="image" content="http://www.wgowam.com/wp-content/uploads/sites/74/2016/12/WDJ_GENERIC.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Video/Site du Jour 12/02"/>
  <meta name="twitter:url" content="http://www.wgowam.com/2016/12/02/videosite-du-jour-1202/"/>
  <meta name="twitter:description" content="Video du Jour: Half-hour compilation of the fires around the Smokies:





Website du Jour: A**hole store - https://optimizing-relationships.myshopify.com/"/>
  <meta name="twitter:image" content="http://www.wgowam.com/wp-content/uploads/sites/74/2016/12/WDJ_GENERIC.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@twitter.com/dnaonkix"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-567297 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-567297 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-w5z54a332e068fc8" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="#" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wgow-am/wp-content/uploads/sites/74/2014/12/wgow-am-logo1.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-bkj54a2b9912881a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Takeover - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bkj54a2b9912881a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-19">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.wgowam.com/wp-content/uploads/sites/74/2016/04/listen-live.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="http://wgowam.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wgow-am/wp-content/uploads/sites/74/2015/01/cumulus-vip-red.png" alt="VIP" title="VIP" class="img-2"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

<section class="sub-column sub-column-1 column column-1 grid-width-17 grid-left-0">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-15260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15260"><a href="http://www.wgowam.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-30599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30599"><a href="http://www.wgowam.com/full-show-schedule/">Daily Schedule</a></li>
	<li id="menu-item-32060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32060"><a href="/shows/the-morning-press/">The Morning Press</a></li>
	<li id="menu-item-32063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32063"><a href="/shows/chris-plante/">Chris Plante</a></li>
	<li id="menu-item-32066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32066"><a href="/shows/rush-limbaugh/">Rush Limbaugh</a></li>
	<li id="menu-item-32069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32069"><a href="/shows/savage-nation/">Savage Nation</a></li>
	<li id="menu-item-393974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393974"><a href="http://www.wgowam.com/mark-levin/">Mark Levin</a></li>
	<li id="menu-item-492540" class="menu-item menu-item-type-post_type menu-item-object-amp-onair-show menu-item-492540"><a href="http://www.wgowam.com/shows/robert-davi/">Robert Davi</a></li>
	<li id="menu-item-32075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32075"><a href="/shows/john-batchelor-2/">John Batchelor</a></li>
	<li id="menu-item-393980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-393980"><a href="http://www.wgowam.com/red-eye-radio/">Red Eye Radio</a></li>
</ul>
</li>
<li id="menu-item-15269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15269"><a>News</a>
<ul class="sub-menu">
	<li id="menu-item-15272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15272"><a href="http://www.chattanoogan.com">Local News &#8211; Chattanoogan.com</a></li>
	<li id="menu-item-85272" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-85272"><a href="http://www.wgowam.com/1111/11/11/cnn-news/">CNN News Video</a></li>
	<li id="menu-item-30602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30602"><a href="http://www.wgowam.com/category/news_items/cnn-us-news/">CNN US News</a></li>
	<li id="menu-item-30605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30605"><a href="http://www.wgowam.com/category/cnn-world/">CNN World</a></li>
	<li id="menu-item-30611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30611"><a href="http://www.wgowam.com/category/cnn-politics/">CNN Politics</a></li>
	<li id="menu-item-30608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30608"><a href="http://www.wgowam.com/category/cnn-business/">CNN Business</a></li>
	<li id="menu-item-30614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30614"><a href="http://www.wgowam.com/category/cnn-health/">CNN Health</a></li>
	<li id="menu-item-30617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30617"><a href="http://www.wgowam.com/category/cnn-sports/">CNN Sports</a></li>
</ul>
</li>
<li id="menu-item-30743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30743"><a href="http://www.wgowam.com/category/station-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-32051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32051"><a href="http://www.wgowam.com/contests/">Contests</a></li>
	<li id="menu-item-32057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32057"><a href="/2015/03/05/get-the-wgow-am-mobile-app">Mobile App</a></li>
	<li id="menu-item-30746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30746"><a href="http://www.wgowam.com/category/blogs/">Blogs</a></li>
	<li id="menu-item-30749" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30749"><a href="http://www.wgowam.com/category/blogs/blog-video-du-jour/">Video du Jour</a></li>
</ul>
</li>
<li id="menu-item-15266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15266"><a href="/category/events/">Events</a></li>
<li id="menu-item-85266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85266"><a href="#">Videos</a></li>
<li id="menu-item-17381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17381"><a href="http://www.wgowam.com/station-information/">Station Info</a>
<ul class="sub-menu">
	<li id="menu-item-82663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82663"><a href="http://www.wgowam.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-82669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82669"><a href="http://www.cumulus.com/careers">Job Opportunities</a></li>
	<li id="menu-item-289542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289542"><a href="http://www.wgowam.com/station-information/eeo/">EEO</a></li>
</ul>
</li>
<li id="menu-item-513435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513435"><a href="http://games.wgowam.com/">Games</a></li>
<li id="menu-item-15275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15275"><a href="http://chattanooga.sweetdealscumulus.com/">Sweet Deals</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-2 column column-2 grid-width-1 grid-left-0">
<nav id="block-94" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.wgowam.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-3 column column-3 grid-width-1 grid-left-0">
<div id="block-b7l551057f0d776e" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/74/2015/03/search_small.png">
</div><!-- .block-content -->

</div><!-- #block-b7l551057f0d776e -->

</section><!-- .sub-column -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-b7x54a2b9912b304" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Takeover - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b7x54a2b9912b304 -->

</section><!-- .sub-column -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wz254a332e06b7db" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-br854a332e0a072d" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-567297" class="post-567297 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-video-du-jour category-blogs category-blog-website-du-jour author-asummers " itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wgowam.com/2016/12/02/videosite-du-jour-1202/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wgowam.com/wp-content/uploads/sites/74/2016/12/WDJ_GENERIC-125x125.jpg" alt="Video/Site du Jour 12/02" width="125" height="125" itemprop="image" />
			</a>
		<header><h1 class="entry-title" itemprop="headline">Video/Site du Jour 12/02</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2016-12-02T09:23:35+00:00">December 2, 2016</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><div>Video du Jour: Half-hour compilation of the fires around the Smokies:</div>
<div>
<p><iframe width="500" height="375" src="https://www.youtube.com/embed/60R9onglGj8?feature=oembed&#038;wmode=transparent" frameborder="0" allowfullscreen></iframe></p>
</div>
<div>Website du Jour: A**hole store &#8211; <a href="https://optimizing-relationships.myshopify.com/" target="_blank">https://optimizing-relationships.myshopify.com/</a></div>
<div id="themify_builder_content-567297" data-postid="567297" class="themify_builder_content themify_builder_content-567297 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.wgowam.com/category/blogs/blog-video-du-jour/" rel="category tag">Blog - Video du Jour</a>, <a href="http://www.wgowam.com/category/blogs/" rel="category tag">Blogs</a>, <a href="http://www.wgowam.com/category/blogs/blog-website-du-jour/" rel="category tag">Website du Jour</a></footer><!-- .entry-utility --></article><!-- #post-567297 --></div>
</div><!-- .block-content -->

</div><!-- #block-br854a332e0a072d -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bb25499e64d5bce0 block-original-bli54a332e07155c" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-b1l5499e64d5fa97 block-original-bbo54a332e07a604" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://chattanooga.sweetdealscumulus.com/"><img src="/wp-content/uploads/sites/74/2014/12/headway-imported-image6.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b5n5499e64d5e75f block-original-bit54a332e080b77" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-bbg5499e64d62a81 block-original-bqv54a332e0b9201" data-alias="Blogs">
<div class="block-content">
<h1 class="block-title"><span>Blogs</span></h1><div class="loop">

<div class="entry-row">

<article id="post-591879" class="post-591879 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-blog-website-du-jour author-asummers alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wgowam.com/2016/12/21/website-video-du-jour-1222/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wgowam.com/wp-content/uploads/sites/74/2016/12/WDJ_GENERIC.jpg" alt="Website &amp; Video du Jour 12/22" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/2016/12/21/website-video-du-jour-1222/" title="Website &amp; Video du Jour 12/22" rel="bookmark">Website &amp; Video du Jour 12/22</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>site of the day &#8211; real Christmas miracles http://www.toptenz.net/top-10-amazing-real-life-christmas-miracles.php video of the day &#8211; inspirational holiday story https://www.youtube.com/watch?v=ZEs6ze5xeIM</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-591879 --><article id="post-591522" class="post-591522 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-video-du-jour category-blogs category-blog-website-du-jour author-asummers custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wgowam.com/2016/12/20/website-and-video-du-jour-1220/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wgowam.com/wp-content/uploads/sites/74/2016/12/WDJ_GENERIC.jpg" alt="Website and Video du Jour 12/20" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/2016/12/20/website-and-video-du-jour-1220/" title="Website and Video du Jour 12/20" rel="bookmark">Website and Video du Jour 12/20</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>website of the day &#8211; https://registermyvuas.faa.gov/ &#8211;  new rules for drones and new oweners of same &nbsp; ******************************************************************************************** video of the day &#8211; https://www.theguardian.com/global/video/2016/dec/19/turkish-police-cordon-off-ankara-gallery-after-russian-ambassador-killed-video-report &#8211;  video of the killing of the Russian diplomat in Turkey</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-591522 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-574890" class="post-574890 post type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-blog-website-du-jour author-asummers alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wgowam.com/2016/12/08/website-du-jour-1208/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wgowam.com/wp-content/uploads/sites/74/2016/12/WDJ_GENERIC.jpg" alt="Website du Jour 12/08" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/2016/12/08/website-du-jour-1208/" title="Website du Jour 12/08" rel="bookmark">Website du Jour 12/08</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>website of the day &#8211; they need your help up in post-fire Sevierville, Tn. and elsewhere https://www.volunteeretn.org/</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-574890 --><article id="post-574860" class="post-574860 post type-post status-publish format-standard has-post-thumbnail hentry category-fred category-blogs category-blog-website-du-jour author-asummers custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.wgowam.com/2016/12/08/video-du-jour-1208-twister-damage/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.wgowam.com/wp-content/uploads/sites/74/2016/12/FRED-BLOG.jpg" alt="Video du Jour 12/08: Twister Damage" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/2016/12/08/video-du-jour-1208-twister-damage/" title="Video du Jour 12/08: Twister Damage" rel="bookmark">Video du Jour 12/08: Twister Damage</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Twister Damage &#8211; Now that the experts finally agree that Marion and Sequatchie County storms contained twisters, too&#8230;including an EF3&#8230;here&#8217;s the more extensive, rather somber look at the home of &#8220;el jefe&#8221;&#8230;not the way the damage in front of and immediately behind the house&#8230;didn&#8217;t seem to touch the sleeping occupants within.  Thank you Lord. Thought&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-574860 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-ba955c2693b8cb0f" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-ba955c2693b8cb0f block-original-blz561817fa0e3c0" data-alias="Golf Player">
<div class="block-content">
<div class='s2nPlayer' data-type='full' data-fk='6elYPDAX'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?cid=5412' data-type='s2nScript'></script>

</div><!-- .block-content -->

</div><!-- #block-ba955c2693b8cb0f -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-buz5499e64d72bca block-original-b9m54a332e08e1ae" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-591807" class="post-591807 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/stephen-hawking-fast-facts/" title="Stephen Hawking Fast Facts" rel="bookmark">Stephen Hawking Fast Facts</a></h2></header></article><!-- #post-591807 --><article id="post-589479" class="post-589479 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/activists-take-over-city-block-to-house-irish-homeless/" title="Activists take over city block to house Irish homeless" rel="bookmark">Activists take over city block to house Irish homeless</a></h2></header></article><!-- #post-589479 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-589095" class="post-589095 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/when-the-coral-disappears-so-will-they/" title="When the coral disappears, so will they" rel="bookmark">When the coral disappears, so will they</a></h2></header></article><!-- #post-589095 --><article id="post-588894" class="post-588894 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/2016-in-review-the-revenge-of-the-forgotten/" title="2016 in review: The revenge of the forgotten" rel="bookmark">2016 in review: The revenge of the forgotten</a></h2></header></article><!-- #post-588894 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-589017" class="post-589017 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/dear-2016-its-over/" title="Dear 2016: It&#8217;s over!" rel="bookmark">Dear 2016: It&#8217;s over!</a></h2></header></article><!-- #post-589017 --><article id="post-589830" class="post-589830 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/2016-in-review-fast-facts/" title="2016 In Review Fast Facts" rel="bookmark">2016 In Review Fast Facts</a></h2></header></article><!-- #post-589830 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-588933" class="post-588933 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/christine-lagarde-fast-facts/" title="Christine Lagarde Fast Facts" rel="bookmark">Christine Lagarde Fast Facts</a></h2></header></article><!-- #post-588933 --><article id="post-589092" class="post-589092 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/pan-am-flight-103-fast-facts/" title="Pan Am Flight 103 Fast Facts" rel="bookmark">Pan Am Flight 103 Fast Facts</a></h2></header></article><!-- #post-589092 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-589494" class="post-589494 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/new-years-fast-facts/" title="New Year&#8217;s Fast Facts" rel="bookmark">New Year&#8217;s Fast Facts</a></h2></header></article><!-- #post-589494 --><article id="post-592017" class="post-592017 feed_posts type-feed_posts status-publish has-post-thumbnail hentry category-cnn-world custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.wgowam.com/news/terrorism-and-war-related-airplane-crashes-fast-facts/" title="Terrorism and War-Related Airplane Crashes Fast Facts" rel="bookmark">Terrorism and War-Related Airplane Crashes Fast Facts</a></h2></header></article><!-- #post-592017 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bso5499e64d75758 block-original-bl654a332e088867" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget">	<a href="https://itunes.apple.com/us/app/wgow-am-1150/id387665796?mt=8" target="_blank"><img src="/wp-content/uploads/sites/74/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WGOWAM" target="_blank"><img src="/wp-content/uploads/sites/74/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00G8DOGGC" target="_blank"><img src="/wp-content/uploads/sites/74/2014/10/amazon.png" border="0"></a></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-box5499e64d77392 block-original-bud54a332e077699" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-win54a332e06e62f" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-161295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161295"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-161298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161298"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-161301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161301"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-17592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17592"><a href="http://www.wgowam.com/station-information/">Station Information</a></li>
<li id="menu-item-17429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17429"><a href="http://www.cumulusradio.com/MapRedirector.html">Advertise With Us</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers">Employment Opportunities</a></li>
<li id="menu-item-289545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289545"><a href="http://www.wgowam.com/station-information/eeo/">EEO</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bw655c89da5cdc09" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bw655c89da5cdc09 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div align="center">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>
</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.wgowam.com/2016/12/02/videosite-du-jour-1202/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.wgowam.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.wgowam.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.wgowam.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.wgowam.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.wgowam.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.wgowam.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.wgowam.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wgowam.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.wgowam.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wgowam',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-04T23:55:21.113Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-04T23:55:21.113Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 68/80 queries in 0.274 seconds using memcached
Object Caching 3108/3183 objects using memcached

 Served from: www.1460wrad.com @ 2016-12-22 10:16:43 by W3 Total Cache -->